Roblox games load for about 3 seconds then instantly crash

This is a bit upsetting as I use a Cloud PC (Shadow) to develop and play VR games with Roblox. It looks like this might not be possible for me with the new Byfron client.(as Shadow is virtualized)


Hello a_lyve,

Could you please clarify if you are having issues or if you expect to have issues?


I’m having a similar issue as well.

Sometimes the ROBLOX Player window will open up for a few seconds then crash. Other times it won’t even open up ROBLOX at all.


Any updates on what’s causing my issue? It’s been getting kind of annoying and I have no clue what’s causing it.


Yes, Roblox client is crashing on startup on my Shadow PC Instance. It’s a Virtualized instance and as far as I’ve been made aware, VMs are no longer supported under the Byfron client. Is that correct?


@Bitdancer I’m having the same issue. I literally can’t join any games whatsoever.


I sent you a DM, I also attached a log file in it.


I have the same issue.

Somehow “Window App” Version of roblox seem to be working and studio also, but main roblox just crash on lunch giving the same error, looking at the logs its not giving a lot of information, its actuly kinda of the logs that @Astelan has given.

And yes i also use “Shadow PC”, if its indeed blocked now that really sucks.


So I can join games on the microsoft store app, but not the browser…?


For me… somehow its seem to work with the microsoft app only… and not the usual way.


Hello all,

One of the challenges we face right now is that we receive all kinds of bug reports, some of which are Hyperion-related, while others are not. A good indicator of a Hyperion-induced crash is if the client crashes right after starting. However, regular core dumps do not contain enough information for us to find out the name of the program that interfered with the client, and therefore we ask users to perform a clean boot and eliminate all potential intrusive software.

Another option is to create an extended crash dump using procdump from Microsoft and share it with us. To create an extended crash dump, follow these steps:

  1. Download and extract ProcDump: ProcDump - Sysinternals | Microsoft Learn
  2. Create a folder called dumps (e.g., C:\dumps)
  3. Open an elevated command prompt where you extracted procdump and run this command: procdump -ma -i C:\dumps. Click Yes if any prompts appear.
  4. Now run Roblox player again, and it will automatically create a crash dump in C:\dumps. You can send us one of the dumps that are created there (there will likely be two of the same crash).

We recommend compressing the crash dump before sending it to us.


Same thing is also happening for me, although Roblox was working fine on some games, it’s on the resource-demanding and highly-detailed games that it would give up, when it’s not supposed to, even for the old Roblox player, on exactly the same low-end computer specs. :pensive:


Here’s some additional information and in bug report format:

Where and when it happens: Any game, launching Roblox Client from browser or entering an Experience in the client game explorer leads to an immediate crash. In browser, roblox client does not start, just a crash error appears.

Reproduction Steps:
Launch any roblox Experience, wait 4 seconds for a crash screen.

Solutions tried:

  • System reboot
  • Uninstalling and reinstalling Roblox
  • Clearing Internet and Local Cache Files

I heavily suspect this is due to the Byfron update since I have tested this with the 64 bit client channel (the “zwinplayer64” channel) which runs fine.

Take consideration this is a Shadow PC (Cloud Gaming PC) and may be virtualized

  • Intel Xeon CPU E5-2678 v3 @ 250GHz

  • 12 GB RAM

  • NVIDIA Quadro P5000

ProcDump log files will be linked shortly


I seem to be having this issue too, though I get a straight up crash.

Specs are:
AMD Ryzen 9 5950X 16 Core 33.40GHz CPU
RTX 3070 & GTX 1650
64GB Ram

Log files are attached.
0.574.1.5740447_20230504T233118Z_Player_90B8C_last.log (3.0 KB)
RBX-3A2708EB.log (5.5 KB)
RBX-68284499.log (22.9 KB)


I don’t even get to load! I just get a white screen. I’m using FPS Unlocker, but even disabling that didn’t fix the issue. Tried reinstalling, no dice.

I can’t play anything right now.

Log file from my most recent attempt.
0.574.1.5740447_20230506T134706Z_Player_66E31_last.log (3.2 KB)

EDIT: Some clarifications:

  1. This only started being an issue after the flag Is64Bit was set to true (obtained from crash archive .ini file)
  2. It seems it’s not even attempting to recognize my GPU, which explains the white screen and rather instant crash.
  3. GPU Driver field is also null (default)

So in summary I believe this to be an issue with this Is64Bit flag, as I’m still on the LIVE channel, and running the x86 client (32 bit) and a failure to properly initialize graphics due to said flag.

CPU: Ryzen 7 2700x
GPU: NVidia GeForce RTX 2070 (MSI Ventus 8GB)
RAM: 16GB DDR4 (Crucial 2666MHz)
OS: Windows 10 Home 64-bit (Up-to-date)


After the new update either i crash after 30 mins or can’t even load in because of “Client Disconnect Reason: 1” in the dump logs, which have no sort of documentation or answers on what that means and why it happens.


It’s a complete failure by these engineers who have failed time and time again


I ended up forgetting to send the crash dump. However, it seems that the problem was solved after closing the Discord app (which I always left open).

I believe it may have something to do with Discord’s feature that shows others what we’re playing since it needs to know we’re on Roblox, but I’m not sure, and will run some related tests.


Everything is running so slow since a couple weeks ago, studio alawys fails to publish, Roblox Player doesn’t even load up when you click play, you crash, loading times are slower, fps drops heavily and everyones network seems to be rubbish - this isn’t just me it is happening to every single friend I develop with.


Had a similar issue before I found this thread, best bet I would suggest for you would be to reinstall Windows 10. Though, the problems still continue even after I reinstalled Windows 10 as my game kept crashing every 5 minutes until I disabled Intel HDCP protection in msconfig. Now, I just keep getitng “Roblox keeps crashing” then it’ll alternate between crashing unexpectdly or randomly crashing without any warning