Most assets fail to load

As of 5:21 PM 3/5/2022 EST
The catalog search is broken, Most likely have something to do with assets failing to load as clothing was also failing in the above report

3 Likes

My catalog seems to not be affected by this

Same with me too recently. Lots of assets, unions, and sounds have completely failed to load entirely.
(edit: reverting to an older place had no effect)


same problem in groups stores, items won’t loads.

1 Like

Okay, we recently finished reverting a service change, and we think it may help with this issue. It appears that while that bad change was live, invalid/“bad” cache entries may have been created in your http and plugin caches on disk. Manually cleaning these directories again (now that the service has been rolled back) may be a workaround for getting you un-stuck:

  • AppData\Local\Roblox
  • AppData\Local\Temp\Roblox
21 Likes

Seems to have worked for me. --------

Edit: The catalog is still not working but it’s probably known.

It works, I have been struggling with this issue since yesterday. Thank you!

1 Like

Can someone help me? I can’t find “AppData”. I only find a folder called “Application Data” and inside it there is nothing called “Local”

1 Like

if you are on OSX/mac, open terminal and remove this directory:
rm -r $TMPDIR/Roblox/http
On some older versions of windows, you can try opening an explorer window and navigating here:
%TEMP%\Roblox
there should be an http folder in there

3 Likes

Thanks a lot. I deleted that folder and when I reinstalled Roblox Studio those errors no longer appeared.

1 Like

Catalog error is Server side, I tested by trying to load the shirts of a group and it gave me a error 0 (See attachment)

Dooou, Now is working! thank you so much mate.
I am sure that all the developers that this has happened to us are grateful to you.
Thank you for your good attention. :slight_smile:

1 Like

this one, when clicked, it made it look like it downloaded a whole driver lmfao

That’s because roblox doesn’t have a file type most of the time for certain assets. its most likely a PNG so try renaming it

I’ve been having this issue for a few days now,
Clearing the AppData/Local/Temp has helped me, and its all fixed now, Thanks!

Been experiencing this for nearly 2 days now, which has stunted progress in the Global Game Jam & In my commissions and is currently only getting worse.
Freshly Imported:
image
2 hours after importing :


3 hours after importing :

This is the output log:
image

Genuinely hope this is fixed soon, as it’s something that also plays an impact inside of games.
–Also tried everything that people are suggesting, Including uninstalling studio, clearing temp files, resetting my PC and deleting the appdata.

Edit – Tried re-installing studio and deleting temp files for the final time and has seemingly worked now!

Appears to be working after this reversion and clearing of cache.

Had tried everything prior, including reinstalling studio. What’s curious though is that Studio doesn’t remove those temp files when it uninstalls. Maybe a potential thought for the future :thinking:

Regardless, thanks a ton!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.