Cannot open roblox studio

Reproduction Steps


I am unable to open roblox studio

Expected Behavior

Roblox studio should open properly

Actual Behavior

Screenshot 2022-09-15 211447

I get this error each time and have tried reinstalling roblox, uninstalling roblox, and restarting my computer
I am also unable to uninstall roblox because I get this same error when trying to uninstall, but I was able to delete the roblox folder

Issue Area: Studio
Issue Type: Other
Impact: Very High
Frequency: Constantly
Date First Experienced: 2022-09-15 00:09:00 (-05:00)
Date Last Experienced: 2022-09-15 00:09:00 (-05:00)

5 Likes

I’m also getting this error
awdawdwadwdawd

1 Like

There have been multiple cases of Roblox studio breaking recently.

I found this video allegedly fixing the bug.

1 Like

Hmmm didn’t work for me
It might be because my issue is with opening roblox studio and the guy in the vid was having an issue opening roblox player

I found a similar video, perhaps this one will work.

Hmmm that one didn’t work either unfortunately
But thanks

Hello! We would like to know if this problem is still happening? Thanks!

Hey I think I fixed it
What I did was delete the roblox folder and then open studio in administrator mode

Check if the firewall is blocking roblox servers, Looks like http send request failed is that they can’t reach their servers

Was able to find a workaround for a few days but then the workaround stopped working and I cant open it again please help

2 Likes

I noticed that studio ran fine when I downloaded & used it while signed into a different roblox account, but when I tried opening studio by clicking edit on a game that was on this account it stopped working

I think there are some settings that are associated with this roblox account that are corrupted so when I use studio with this account it doesn’t work

I can’t make new topics here, but I’m also having a really difficult Studio Bug.

I did get the error you mentioned just earlier, but most of the time it hangs/stops responding before it actually opens.

After a fresh installation, deleting anything related to Roblox from my computer, I seem to sometimes have access for a single session, but sometimes it also crashes and freezes there.

I’ve tried to/completed:

  • Restarted computer (many times)
  • Reinstalled Roblox (20+ times)
  • Uninstalled > Removed Local App Data Roblox folder > Removed additional shortcuts and anything Roblox related and reset cookies and internet data > Restart > Reinstall based on this guide (occasionally after this step I could open 1 project, but it would still stop responding at some point soon after.) (10+ times)
  • Turning off my firewall and ensuring accurate proxy settings based on this guide (many times)
  • Started Roblox via the RobloxStudioBeta.exe -disableLoadUserPlugins command based on this page (5+ times)
  • Reset my PC to a previous snapshot/backup when Studio had worked (1 time)
  • Tried to launch Studio through this page based on this forum post (5+ times)
  • Deleted Roblox registry values in HKEY_CURRENT_USER > SOFTWARE (after this, a restart, and a fresh installation I could open two projects, but it failed again after I left my computer for ~an hour)

Make sure your proxy or ISP is not blocking any internet connections. I had the same issue once, but I solved it by connecting to the internet.

Same bruh I tried all of that and It still didn’t work let me know if you find a solution tho

1 Like

Hey I’ve been completely unable to open roblox studio or roblox player for the past two days & have tried everything on my end to try to fix it, I would appreciate if someone could look into this please

I believe I’m also encountering this issue. Starting from this morning, I have been unable open Roblox Studio at all on Mac OS, receiving this message whenever I attempted to open it:

image

Reinstalling did not fix the issue. If it’s of any relevance, yesterday I finally received the studio overhaul with the new icons and docking, which massively tanked my FPS in the script editor and game window. (not playtesting)

2 Likes

Change your G-Sync settings.

My iMac does not support G-Sync.

Still having problems opening studio please help

1 Like

I’ve been experiencing problems for a while now. Unlike @indieuns, studio is not giving me errors, just not opening.

Been happening for over a week. Start time about the same time that @indieuns reported the error (I assume studio launched an update at this time).

I’ve posted in other related bug report threads, to no avail.

Studio was reverted for a while (thanks to @PoshKiwi, I believe), but studio just updated. I’m once again left facing the bug. No errors, just a frozen white screen whenever I attempt to open studio.

3 Likes